fbpx


The MIDI Forum

  Thursday, 28 March 2019
  5 Replies
  10.1K Visits
0
Votes
Undo
  Subscribe
Hello! i am new here and in the midi world

i have a psr - 79 portatone and i bought a midi-usb cable, when i press some keys (like c4) sounds c12, when i play some keys sounds sustained... i tried with Fl Studio and with Midiox and i had the same problem in both. i tried with a electric drum, a medeli dd402 and didn't sound
3 years ago
·
#3948
0
Votes
Undo
There's a VERY recent thread, 'midi software problem' that discusses almost exactly the same problem.

I suggest that you look through this other thread, and if it is the same problem then follow the same advice, which appears to have totally solved the problem.

The problem seems to be the connector/cable. The faulty device CAN be fixed, but it's a camplicated fix and may be more trouble than it's worth.

Geoff
3 years ago
·
#3949
0
Votes
Undo
There's a VERY recent thread, 'midi software problem' that discusses almost exactly the same problem.

I suggest that you look through this other thread, and if it is the same problem then follow the same advice, which appears to have totally solved the problem.

The problem seems to be the connector/cable. The faulty device CAN be fixed, but it's a camplicated fix and may be more trouble than it's worth.

Geoff
How could i fix it?
3 years ago
·
#3950
0
Votes
Undo
One of the postings from 'tom' about 2/3 of the way down has a link to 'article about the cheap cable'.

This article includes details about the adaptor, and about how to fix it.

Geoff
3 years ago
·
#3952
0
Votes
Undo
There's a VERY recent thread, 'midi software problem' that discusses almost exactly the same problem.

I suggest that you look through this other thread, and if it is the same problem then follow the same advice, which appears to have totally solved the problem.

The problem seems to be the connector/cable. The faulty device CAN be fixed, but it's a camplicated fix and may be more trouble than it's worth.

Geoff
Yeah, fix it is more trouble, the cable is new and shit and i don't have money to buy a roland one or other brand cable :(
3 years ago
·
#3954
0
Votes
Undo
I can confirm, being the poster of the similar thread, my problems are completly gone with my new MIDI-cable.
Ofc, you have to have the funds to afford a new cable.

I payed 39 euro so you have an idea about the price. Maybe you'll find a second hand....
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!